Patrol 4x4 - Nissan Patrol Forum banner

1 - 6 of 6 Posts

·
Registered
Nissan
Joined
·
106 Posts
Discussion Starter · #1 ·
This has really stumped me. All of a sudden the head unit in my GQ cannot draw power. The earth is fine, all wires are connected (acc, remote etc). I am currently running the following:
Pioneer head unit,
100 amp circuit breaker between battery and amps,
1x Cadence 2 way amp powering twin boxed alpine type s 12" subs,
1 x Cadence 4 was amp powering pioneer 6" in rear doors and JL audio front splits.
Stereo packs some punch and had never stopped like this before. I have checked all fuses in the drivers kick panel and are all good. The only thing i have done is remove the glove box and disconnect the lead for the central locking and reconnect. There is power to the acc wire when ignition is on but there is no power to the battery wire.
Very frustrating....
 

·
Registered
nissan
Joined
·
442 Posts
Sorry to state the obvious but is there a fuse behind the dash for stereo or one coming from the battery? I know of the one in the fuse box in kick panel you speak of, if you didn't install the head unit yourself maybe they ran a separate feed from the battery with a fuse inline.

I know you said earth is fine but is the screw done up tight?

Hope this helps a bit?
 

·
Registered
Nissan
Joined
·
106 Posts
Discussion Starter · #3 ·
I installed the head unit when i got the troll and all was good. Im using the yellow battery wire from the last head unit that was installed. I am pressuming the wire used is off the switch in the dash from the original stereo. All i can do is unplug it all and start again...
 

·
Banned
Joined
·
2,050 Posts
Hi,

Test with a multi meter. Some stereo's have a blade fuse in the back. Worth a check.

Regards B M
 

·
Enemy of Reality
nissan 09 gu patrol
Joined
·
11,848 Posts
Hi,

Test with a multi meter. Some stereo's have a blade fuse in the back. Worth a check.

Regards B M
WOT ee sed.

Have a look in the back of your head unit!
 

·
Registered
Nissan
Joined
·
106 Posts
Discussion Starter · #6 ·
So after checking all fuses in the kick panel one must have had a very slight crack that i missed the first time. After checking all the wires into the haed unit etc and reconecting, the interior room lights stopped working. Rechecked fuses and one was broken. Replaced and now as good as new. Just have to spend ages retuning the head unit and subs so the troll shakes and booms... Thanks for your advice guys
 
1 - 6 of 6 Posts
Top