Patrol 4x4 - Nissan Patrol Forum banner

1 - 5 of 5 Posts

·
Registered
nissan
Joined
·
432 Posts
Discussion Starter · #1 ·
I press the Sub Fuel button and get nothing, with a full tank. Not sure if it is the button or a fuse but not to sure on where to start. Any pointers on where to start looking for a fix? Have just bought the vehicle and have just started digging around for manuals etc and all are pretty vauge in this area.
Thanks in advance.
 

·
Registered
nissan patrol gu 4.2 td
Joined
·
158 Posts
Hi rapson,
the sub tank wont work if the main tank is over 3/4 wait till main tank is 1/2 sub tank at least 1/2 then try the sub it should work fine then if not start looking for problems
 

·
Registered
nissan
Joined
·
432 Posts
Discussion Starter · #3 ·
Thanks Carnaby. Going for a bit of a road trip over the next couple of days and will try it out.
Cheers,
Rap
 

·
Registered
nissan patrol
Joined
·
587 Posts
I had a stuffed alternator at one stage, which would cut in and out, if the battery isnt charging/too much load on it, the sub tank pump wont engage.
 

·
Elmo
Nissan
Joined
·
4,899 Posts
Yeah my altenator decided to cark it a few weeks ago. I've got duel batteries and yet my engine light continued to stay on as well as my sub tank light. I filled my car up full. Lights stayed on. Disconnected both batteries over night, reconnected. Same thing again. Fully charged both batteries and THE LIGHTS WERE STILL ON THE BLOODY DASH. So I drove it around locally for about 30 minutes to get the altenator a run for it's money, tried to start the car up. BLERRGGHH. Doesn't want to start. So I got my batteries tested - turned out fine, Just dead, Altenator was running at 3amps instead of the 11amps it's supposed to run out. Sorry for jibber jabbing but I hope that helps with your problem mate.

Cheers

Deccers
 
1 - 5 of 5 Posts
Top