Patrol 4x4 - Nissan Patrol Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 · (Edited)
Hello out there.
I have a probleme with my tachometer. When i switch on the ignishen the tacho jumps to 850 reves and syays there engine started or not. I have no idea whats causing it. The patrol is a 3ltr turbo into whitch i have a 4.2 ltr diesel transplanted.
The door lock problem is :that i have changed the smart entrance modem (second hand) the remote is aperently not the right one but the seller maintains that the remote can be reprogramed to suit the modem, but i can not get it to work,anny body can tell how? This wrecker where i bougt it from is a pain.
I thank you if somebody can enlighten me
bg
 

·
Registered
nissan patrol GQ
Joined
·
8,043 Posts
The door lock problem is :that i have changed the smart entrance modem (second hand) the remote is aperently not the right one but the seller maintains that the remote can be reprogramed to suit the modem, but i can not get it to work,anny body can tell how? This wrecker where i bougt it from is a pain.
I had to get a replacement remote on another vehicle when I water damaged the remote

The manufacturer sent me a replacement remote and re-key instructions which involved taking the key case apart and resetting some micro dipswitches (usually a bank of 4 - sometimes 6).

the manufacturer of the remote should be able to tell you the reset and then re-mem config instructions. They might ask for proof of vehicle ownership etc....
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top