Patrol 4x4 - Nissan Patrol Forum banner

1 - 9 of 9 Posts

·
Registered
nissan
Joined
·
212 Posts
Discussion Starter #1
Gu4 4.8 auto, 285s 3 inch lift, 1500kg trailer. Have been taking my camper out a bit lately and noticed that my temp gauge is moving. Although this doesn't sound strange it is for my 4.8. It sits just under half while cruising on the flat or driving in general but when it gets to a hill if I keep the speed up (105 in a 100 zone and keep it there up a hill) the gauge rises to 4mm from the edge of "normal" range. It doesn't seem to go higher but it's enough for aircon to go off still and stay off till the temp lowers. After the hill or dropping speed/revs the temp falls pretty quick, but once it has happened once on a trip it keeps doing it on every hill or in strong head winds.

Only other time I've got the gauge to move was when full throttle up a several kilometre hill off-road without trailer.

Only happened with above 30s ambient temp
Have a tranny cooler 300x250x25 plus rad and oem cooler.
Have a temp gauge for both on order to make sure nothing bad happens
Coolant is 40,000 old but my guess is nothing else has ever been done in the cooling system in 170K
Viscous is still firm, maybe half rotation after firm push
Both thermos work fine
Hasn't been hot enough to bring on high idle

Plan of attack so far is, and in this order;
Redarc dual temp gauge trans and water
Thermostat, both rad hoses, cap and coolant (including a good flush)
Radiator (10yrs old might be safer to replace it)
Fan hub
Let car burn to ground

Any thoughts?
 

·
Registered
nissan
Joined
·
777 Posts
Mine got very warm heading home fully loaded into a strong headwind, didn't ease up untill I jammed everything from the roof rack into the cabin.




I flushed the radiator, changed cap/thermostat and filled with new coolant. Got warm twice since, both in very soft sand so my issue is still hiding somewhere.

I've got very similar mods to you.
The previous owner towed a van and had overheating issues a few years ago and replaced the radiator but it turned out to be the head as it's running on lpg, hopefully that's not your problem.

I'll keep you informed..
 

·
Registered
nissan
Joined
·
212 Posts
Discussion Starter #3
Mine doesn't get that hot. It also seems to stop when it gets to the temp it gets too. I am petrol only
 

·
Registered
nissan
Joined
·
254 Posts
Radiator, mine was blocked at 80k ish, you are unsure of its history , i had mine rodded first, small improvement, then new rad fixed it, i have a tb45e but basic engineering.


Sent from my iPhone using Tapatalk
 

·
Registered
nissan
Joined
·
2,450 Posts
This will have the TD42 fanboys in a diesel psychosis fuelled rage.................................


How dare another Nissan should overheat with a little bit of load on the arse end..............


.
.
 

·
Registered
Joined
·
1,476 Posts
mine got hot would hit 120c ... radiator was blocked.

i put in a new radiator in...
it now wont move off 90c towing a heavy tradesman trailer loaded with a quad and camping gear doing 130-140 over a 2 hour drive

also 2wd in sand pinned in 3rd hitting the limiter for over 400 meters on a 40c day it got to 105c with the blocked rad it would hit 120 in about 80m

using NDSII for the temp readings
 

·
Registered
Joined
·
1,476 Posts
so i vote the Rad ...
i replaced the thermostat etc before the rad... did squat
 
1 - 9 of 9 Posts
Top