Patrol 4x4 - Nissan Patrol Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hey so I'm getting this really weird humming noise on the patrol when at 110kph. It's almost like a fog horn sound and seems to be coming from the passanger side engine bay.

Although it's a humming/horn noise, it does kind of sound like some sort of high pitched metal on metal vibration noise, although could be wrong. You can feel the vibration on the accelerator pedal when it happens.

I changed the oil a few weeks back and it wasn't as loud for about a week, not sure what that means.

It only happens on the highway at exactly 110kph. If I'm on the highway as soon as I hit 110, the loud humming noise appears.

If I let of the pedal, it goes away. Likewise if I step on the pedal as I accelerate over 110 it will go away.

It only happens if my foot is on the accelerator. For example if I'm on 110, but coasting down a hill it won't happen.

Any ideas??
Patrol is stock gu3 zd30DDi 250ks on it.
 

·
Administrator
Y2KGUII ZD Wgn
Joined
·
48,194 Posts
There could be a few reasons, but feeling it through the accel pedal is strange, there is no direct connection between pedal and engine, firewall would need to be feeling it as well for pedal to get it. Are you noticing any other strange things? Is performance still good?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
Hmm that's interesting. If the noise is vibration based (rather than e.g a hose leak), couldn't that vibrate the firewall or floor pan causing the feeling on the pedal? It seems to come from the front passanger side footwell area. Hard to tell exactly tho.

Nah it runs pretty normal other than that, maybe a bit low on guts, but hard to say since I haven't driven another patrol other than mine.


I probably didn't explain it as well as I could. The sound is more like a loud hooting noise. Kind of like someone blowing on a beer bottle, but loud AF.
 

·
Registered
GQ Dual Cab. TD42Ti with fruit.
Joined
·
5,062 Posts
Is it engine related, ie at a certain revs, or is it only at a certain speed? If it is engine then you should be able to replicate at any speed if the revs are the same.

Have your wheel bearings been inspected recently???? And I don't mean jacking it up and jiggling it either, I mean removed for a visual inspection.
 

·
Administrator
Y2KGUII ZD Wgn
Joined
·
48,194 Posts
The exhaust bolts to the turbo on the passenger side, there is also a bolt at the back of heat shield that bolts to the exhaust, there is also another bolt that secures the exhaust to the block. I would be eliminating all these as a potential vibration source first. You say it only happens at 110kph, so it doesn't happen at the same revs in any gear, ie if yours is a manual then 110kph is around 3grand
 

·
Registered
Joined
·
28 Posts
Discussion Starter #6 (Edited)
The exhaust bolts to the turbo on the passenger side, there is also a bolt at the back of heat shield that bolts to the exhaust, there is also another bolt that secures the exhaust to the block. I would be eliminating all these as a potential vibration source first. You say it only happens at 110kph, so it doesn't happen at the same revs in any gear, ie if yours is a manual then 110kph is around 3grand
Yeah so its a manual, but yeah only at 110, doesn't happen at same rev range at other speeds. I'll see if I can check the bolts, are they easy to access?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #7
Is it engine related, ie at a certain revs, or is it only at a certain speed? If it is engine then you should be able to replicate at any speed if the revs are the same.

Have your wheel bearings been inspected recently???? And I don't mean jacking it up and jiggling it either, I mean removed for a visual inspection.
Nah only at certain speed (110), which is in 5th gear for me around the 3k mark. Doesnt happen at same revs at lower speeds.

Although I havnt tried dropping it down to 4th when at 110 to see if still happens, I could try that tm although not sure what that would indicate.

Nah havnt done any wheel bearing inspection, but it doesn't sound like it's coming from the wheel. Although I can get someone to sit passenger and stick their head out the window.
 

·
Administrator
Y2KGUII ZD Wgn
Joined
·
48,194 Posts
Yeah so its a manual, but yeah only at 110, doesn't happen at same rev range at other speeds. I'll see if I can check the bolts, are they easy to access?
External to heatshield, yes, behind it, no.
Happening at one speed only certainly sounds like air deflection somewhere, unfortunately sounds and vibrations can travel through a cars body in many different directions, making them hard to pinpoint.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #9
External to heatshield, yes, behind it, no.
Happening at one speed only certainly sounds like air deflection somewhere, unfortunately sounds and vibrations can travel through a cars body in many different directions, making them hard to pinpoint.
What do you mean by air deflection?
 

·
Registered
Nissan
Joined
·
328 Posts
Are you sure it is not a radio or phone aerial vibrating in the wind, or even a roof rack bow ?
They will make that exact noise .
 

·
Administrator
Y2KGUII ZD Wgn
Joined
·
48,194 Posts
What do you mean by air deflection?
Air traveling over or through a component. If it was engine it should happen at the same revs no matter what gear your in, whereas something exposed air movement could se it happen in one condition. What gets me is you feel it through the firewall.
 
1 - 11 of 11 Posts
Top