Patrol 4x4 - Nissan Patrol Forum banner

1 - 4 of 4 Posts

·
Registered
nissan
Joined
·
204 Posts
Discussion Starter · #1 ·
I have noticed some strange wear on my front tryes.
The wear is in one section on both front tyres, its is a bit hard to see in the pics but both edges of the tread blocks are being rounded off.
The tyres are Goodyear Duratracs 265/75R16s and have done about 3000 Ks since new and where fitted to new 16x8 dynamic rims.

I put a new drag link on and got a wheel alignment the day after the tyres where fitted.
I have not noticed any strange vibrations and I have not locked up the brakes to cause a flat spot.

Taking the truck back to the tyre shop tomorrow to see if they can help

So any ideas?
Cheers
 

Attachments

·
Registered
nissan
Joined
·
204 Posts
Discussion Starter · #2 ·
I got the truck back from the tyre shop and they have no idea either.
Anyway I thought I would have a look at the swivel hub bearings, the passenger side was not loose but I took the shims out just to tighten it up a bit.
The drivers side was quite notchy and the grease has been washed out as a result of the inner axle seal leaking.
So I washed out the bearings, repacked them, removed the shims and put it all back to gether. It turns a lot smoother now, lets see how that goes.
I have ordered an overhaul kit which I will put in when I have a spare day.
 

·
Registered
nissan
Joined
·
622 Posts
That's odd. I've never seen that before.

I have gone through a set of Duratrac's. On my second set and have them on two vehicles. One is at 18,000 the other at 12,000 and all are wearing dead even and nicely. First set went to 72,000 km's.
 

·
Registered
nissan patrol
Joined
·
44 Posts
For if you do a lot of winding road? ... It 's normal, it happens to me to consume more in the front tires still bends in the mountains.
 
1 - 4 of 4 Posts
Top