Patrol 4x4 - Nissan Patrol Forum banner

1 - 7 of 7 Posts

·
Registered
Nissan
Joined
·
1,710 Posts
Discussion Starter · #1 ·
Hi guys having a bit of a problem with my XD9000 winch, everything works but the free spool or neutral leaver doesn't want to dis-engage fully leaving it in gear. spools in or out even with load no worries but no neutral
winch hasn't been used for a while but has not been subjected to any bad conditions or submerged, believe may have selected neutral with load on the winch.

Any tricks to try before I pull the winch out to get it repaired?

Can the neutral leaver be remover for inspection without removing the gearbox?
 

·
Registered
nissan patrol Gu6
Joined
·
1,275 Posts
I had the same issue with my warn. The lever attaches to a cam slide and this slide seizes up. You have to strip the unit and pull this slide apart and regrease. I got sick of fixing my xd9000 and got rid of it for a 12000lb ironman. I think warns are over rated after having one for 5 years and numerous fixes.
 

·
Rogue
nissan gu patrol
Joined
·
20,220 Posts
Shane is on the money, you'll have to pull out the slide gear and regrease it
 

·
Rogue
nissan gu patrol
Joined
·
20,220 Posts
removed the free spool leaver,found signs of rust so correct guys needs a clean and re grease.
what type of grease is recomended?
I wire brushed mine and gave it a very light sand with emery paper and then used waterproof bearing grease. Others might do something different.
 

·
Registered
nissan
Joined
·
6 Posts
the same happened to my xdc9500, some corrosion jammed the lever up when it was about 8months old. havent had an issue since its about 2 1/2 years old now
 
1 - 7 of 7 Posts
Top