Patrol 4x4 - Nissan Patrol Forum banner

1 - 15 of 15 Posts

·
Registered
nissan
Joined
·
104 Posts
Discussion Starter #1
Ok i had a water temp gauge i'n my shortie and it was a cheapo and thought it to b inaccurate so i got a better quality one and now the gauge just sky rockets to max temp .. I just had a new radiator installed yesterday So it's not the car.. I am thinking the provlem may be the adaptor on my radiator hose it's a 8 dollar eBay cheapy made of aluminum and it is to hot to touch ... Could this b a problem ?
 

·
Registered
Joined
·
3,955 Posts
is there one wire going to the sender or 2?
you probably will need to earth the adapter..
 

·
Registered
Joined
·
2,569 Posts
I assume you used the same sender? I would say the gauge needs the right sender as the output will be different.
 

·
Registered
nissan
Joined
·
104 Posts
Discussion Starter #6
nope used the sender that came with the gauge as the original gause had a twin wire styel this new gauge has a wire that bolts to the sender
 

·
Gone Fishing
NISSAN 1989 GQ PATROL
Joined
·
6,203 Posts
nope used the sender that came with the gauge as the original gause had a twin wire styel this new gauge has a wire that bolts to the sender
Is there a screw on the adaptor the sender goes in? If so run a wire to earth, Batt Neg is close. if not put a self tapper in but not right through and earth it.:) You have a peice of ally between two peices of rubber, If the sender went in the thermo housing etc. It would be earthed. I have mine in the top hose aswell on the adaptor, Good spot IMO as tells you when thermostat opens. Stick with it and earth it.
 

·
Gone Fishing
NISSAN 1989 GQ PATROL
Joined
·
6,203 Posts
put an earth wire on it.
Sorry to take ya glory mate!, I was only explaining it abit more for him,and the advantage of having it on the top hose. Something wrong with that!!!!!:eek:
 

·
Registered
nissan
Joined
·
104 Posts
Discussion Starter #10
So an earnt from the aluminum adaptor.. I'll give that a shot and see how it goes cheers fellas will post results
 

·
Registered
nissan
Joined
·
104 Posts
Discussion Starter #11
Tried grounding from sender and adaptor to battery negative.. Still Hits 120 straight away tried rewiring it and still nothing so u ripped it out it is givin me the poos
 

·
Gone Fishing
NISSAN 1989 GQ PATROL
Joined
·
6,203 Posts
Tried grounding from sender and adaptor to battery negative.. Still Hits 120 straight away tried rewiring it and still nothing so u ripped it out it is givin me the poos
Weird! Maybee a dud unit!, Is it new? If it is take it back and swap it.I have a Drift gauge and that had the two wires coming from it, One to sender and one to grub screw on ally adaptor with a wire to the neg batt. The ebay adaptors are allright, I think there all alloy. Good Luck.:)
 

·
Registered
Joined
·
3,955 Posts
use less thread tape and nip it up a touch more. teflon is an excellent insulator.
 
1 - 15 of 15 Posts
Top