Patrol 4x4 - Nissan Patrol Forum banner

1 - 7 of 7 Posts

·
Registered
nissan
Joined
·
21 Posts
Discussion Starter #1
hi, we have a GQ long wheel base and there is a hard clonking sound that is under the passenger side front floor most of the time (sometimes we can go for a fair while without it and other times it's there all the time) and we want to check the tightness of the body mount bolts but can't find what torque they should be at, so if someone can help or sugest what we should look for instead of the body bolts, we have had it jacked up and been through it and can't find anything that could be causing this clocking sound, thanks from chris
 

·
Registered
nissan
Joined
·
21 Posts
Discussion Starter #3
thanks for that paul, we ordered new body mount rubbers today as we thought it might be, not cheap but hopefully worth it, have you done this before, if so how would the best way to change them eg- undo all one side then jack it up and replace one side at a time? thanks again chris.
 

·
Registered
nissan
Joined
·
708 Posts
well i replaced mine, and they dont seem to have fixed the problem that im looking to fix. next is engine mounts and gearbox.
 

·
Registered
nissan
Joined
·
95 Posts
Ok i am just looking at doing this now to try and fix the very annoying and getting worse knocking noise in the front of the ol rig, are all the bolts to remove these rubbers from underneath? any hiding spots to find :)

Ok next question, because i decided to take one of the front rubbers out to look at the situation, how many bolts did all you guys screw off because they were rusted up too much, it is that bad i am presuming there is a steel insert inside the rubbers, the bolt and the insert have grown together, just screwed off the bolt 1/2" from the head, if i drill out the bolt and welded nut there is no way to get my hands in there to put a nut in place.
damn i love this ****.
 
1 - 7 of 7 Posts
Top