Patrol 4x4 - Nissan Patrol Forum banner
1 - 9 of 9 Posts

·
Registered
nissan
Joined
·
729 Posts
Discussion Starter · #1 ·
Hi guys,
just been playing with my ARB compressor pressuring up my water tank.(5psi) and all of a sudden it stopped. I only ran it for a total of 10 seconds on and off.
So my question is what can cause a fuse to blow.
Here are the reasons I know:
Positive wire earthed on body work.
Compressor overloaded.
Water across two connections

Now I don't think it's one of those reasons, so are there any other ones you know of?

Cheers for the help.

Regards

Marty
 

·
Registered
Nissan Patrol GQ GU
Joined
·
1,299 Posts
How are you measuring the 5psi? 5psi is not very much and if the tank has water in it then you are likely to have 5psi in 10secs if you have a pressure switch hooked up.

What fuse blew? Where? where were you drawing the power from?
 

·
Registered
nissan
Joined
·
729 Posts
Discussion Starter · #3 ·
There is a 100psi pressure switch on the compressor.
The fuse is in the main line direct from the main battery and is a huge blade fuse of 40A 32V.
Probably only ran the compressor for 3 sec's max on the water tank valve then it cut out. Checked pressure reading and it didn't register on my guage so it was well under 10psi. I then tried using the compressor on the tyres and realised it wasn't working.
Cheers
 

·
Registered
nissan
Joined
·
729 Posts
Discussion Starter · #5 ·
Yes fuse blown.
Compressor 4 years old. CKMA12
Funny thing is I rewired car when I purchased new vehicle 4 months ago. (compressor taken out of old and put in new car) Compressor worked fine on last trip 6 weeks ago.
But 2 weeks ago I blew two fuses on my two seperate fridge circuits? Co-incidence or maybe something wrong.?They blew when unplugging from one circuit to the other.
 

·
Registered
Nissan Patrol GQ GU
Joined
·
1,299 Posts
How are you plugging in your Compressor?

Have you tried alligator clips straight to the battery? This would then discount all the wiring int he vehicle and tell you if its the Compressor or the vehicle wiring?

You have not used one of these have you?

Merit socket for motorcycle, BMW/TRIUMPH/YAMAHA/HARLEY (eBay item 350255029841 end time 15-Dec-10 03:35:23 AEDST) : Cars, Bikes, Boats

I have a few of these and they have caused me some serious problems with my fridge etc. These have a design floor and allow for a dead short to occur inside the plug EVERYTIME on all 5 that i bought.

To blow a 40amp fuse suggests a dead short somewhere for sure. Your CKMA12 should not all of a sudden develop a dead short, much more inclined to think it is between your compressor and the battery. Check you compressor off another power source or a jumppack.
 

·
Registered
nissan
Joined
·
729 Posts
Discussion Starter · #7 ·
Thanks for you thoughts Mudrunner, you have got me thinking.
Compressor is hardwired in the back of my canopy. I have two similar cig lighters (as pictured) which the fridge was plugged into when fridge fuses blew.....if I have more problems that will be where I start looking.
OK This is where I'm up too.
On closer inspection of the fuse I noticed a bit of corrosion on the blade, also in one side of holder.
Water may have come down the wiring through the firewall on drivers side, even though we have had no rain in weeks. I have now siliconed that up, sprayed lanolin in fuse holder and fitted new fuse $5.
I then let my tyre down to 10psi and pumped it back up to 48psi...no probs.
I'm hoping that's fixed it.
Thanks again.
Marty
 

·
Registered
Nissan Patrol GQ GU
Joined
·
1,299 Posts
The problem with the "Merit Style" plugs i listed above that i have found is you get what you pay for. These ones are NO WHERE NEAR the quality of the Hella equivalent that i have bought since.


I got 5 of them off ebay and wired up 2 into the back of the GU, 1 either side. 1 for the Waeco and the other for the pie warmer.

If you have one of these cheapies then the problem is in the socket mate.

All 5 of the batch that i have have a spring centre that is supposed to be a tension spring to hold the Positive centre of the plug, BUT, they are un-tensioned mild steel and flex out within a day or so. No big deal, just a weak connection?? NOT with these.

The Earth ring has been punched down through the guts to much during manufacture in China and the Positive centre spring can TOUCH the earth outer ring when flexed and you will get a Dead Short weld internally on the sockets.

Pull the socket off the wall and shine a torch down it mate, i bet there is a dead short inside the socket. Fark em off and buy a Hella.

I blew 3x 60amp fused into the back of my Patrol, all i can say is thank Fark for fuses. A 60amp fuse is never supposed to blow mate!! Glad it was there in the middle of the Dessert when it blew, shame about the food i had though.

Glad your sorting it out mate.

Cheers
 

·
Registered
nissan
Joined
·
729 Posts
Discussion Starter · #9 ·
The plugs I bought from a reputable shop (12 volt shop) and cost about $20 each so hoping they are the goods.
 
1 - 9 of 9 Posts
Top