Patrol 4x4 - Nissan Patrol Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
413 Posts
Discussion Starter #1
Hi i just noticed this week that i have 2 wires which connect to a switch which is mounted to a little metal plate which sits on what i would call a chassis connector near the gearbox, on the thick round bar which connects to chassis to chassis. The 2 wires are 1 green and 1 white. Im unsure if this has anything t do with it being on gas, but i dont think so, and the gas is all working fine. Anyway the wires connect to this switch but they come friom no where, they are not connected to anything at all on the other end. So if someone knows what im talking about, can u explain to me where they connect and what are they for? cheers
 

·
Registered
Joined
·
2,174 Posts
Just a wild guess but are they the electrical connections that indicate you have 4WD engaged with the green 4WD indicator showing on the instrument panel?
 

·
Registered
nissan
Joined
·
2,003 Posts
Pics ? ... Dunno why anyone would put a "switch" under the car by the gear box.

Where is the "other end that isn't connected to anything"... engine bay, cabin,

How close is the "switch" to the tail shaft... It isn't the remains of an after market cruise control is it?
 

·
Registered
Joined
·
413 Posts
Discussion Starter #4
Hi the green light does light up when i engage 4x4 so it wouldn`t be that. It may be the remains of an after market cruise control, cause it did have it fitted at one stage before i owned it, but it doesn`t work at all and never did since i`ve owned the car. Also the switch isn`t directly under the gear box, it isn`t above the gearbox cross member... there is another round bar which connects between chassis to chassis and it is located above this. I will try to get pictures later in the evening for you`se so u will know what i mean.

Thanks everyone.
 

·
Registered
nissan
Joined
·
2,003 Posts
Hi the green light does light up when i engage 4x4 so it wouldn`t be that. It may be the remains of an after market cruise control, cause it did have it fitted at one stage before i owned it, but it doesn`t work at all and never did since i`ve owned the car. Also the switch isn`t directly under the gear box, it isn`t above the gearbox cross member... there is another round bar which connects between chassis to chassis and it is located above this. I will try to get pictures later in the evening for you`se so u will know what i mean.

Thanks everyone.
Cool... pic's will def help :cool:

I know the cross member you mean and from the limited info so far a mount for the Hall effect device for a C Control is a possibility. CC sensors will have two wires and many usually had braided shielding around the wires as well.

Anyway, leave it with ya to try for a few pic's
 

·
Registered
Joined
·
413 Posts
Discussion Starter #6
ok here are a couple of pictures of what im talking about, it is actually behind the gearbox and where the tail shaft starts.





 

·
Registered
nissan
Joined
·
202 Posts
It looks like a magnetic sensor for a cruise control. it is suppose to pick up a magnet that is stuck to the tailshaft but it looks as tho the tailshaft has hit the sensor and knocked the magnet off leaving a nice gouge in the shaft.

Craig
 

·
Registered
Joined
·
413 Posts
Discussion Starter #8
Yeh i realise that, it actually looks as though the bolt holding it into the bracket was at some stage rubbing against the tail shaft, bracket has been bent to clear the shaft now. So it is only used for cruise control then? thats what i was unsure about.
 

·
Registered
Joined
·
47 Posts
***** of an install. When the rear is at full droop, the sensor would be very close to the shaft even without the magnet.
 

·
Registered
Joined
·
413 Posts
Discussion Starter #10
Yeh im thinking of removing it tomorrow, as it isnt really needed any more. I wont be putting cruise control on in any time soon.
 

·
Registered
nissan
Joined
·
2,003 Posts
How close is the "switch" to the tail shaft... It isn't the remains of an after market cruise control is it?
:ahah:

Pull it off and hoik it mate.

It's a Hall Effect sensor (or similar) for Cruise all right, a fairly old one at that... :cool:
 

·
Registered
Joined
·
413 Posts
Discussion Starter #12
ok no worries...thanks for that evil, i will turf it out...and thanks everyone for telling me what it is. If i were to install cruise again, it will no doubt all come as a kit anyway, so they will replace that.
 

·
Registered
nissan
Joined
·
2,003 Posts
ok no worries...thanks for that evil, i will turf it out...and thanks everyone for telling me what it is. If i were to install cruise again, it will no doubt all come as a kit anyway, so they will replace that.
Yep, if you do get another CC the kit will have a new sensor and magnets in it... also the best place IMHO is a bit further back. There is a stiffener that you can attach to that allows the sensor to sit to the side more so the shaft wont hit it.
 
1 - 15 of 15 Posts
Top