Patrol 4x4 - Nissan Patrol Forum banner

1 - 3 of 3 Posts

·
Registered
nissanpatrol
Joined
·
6 Posts
Discussion Starter #1
Hi all and happy new year. Hoping to get some assistance on my diagnosis...

On doing an oil change I had around ten litres come out into the drain (I only filled it with eight on the last change, so suspecting the extra two is water - but oil is not milky). My oil catch can was full of water and milky oil sludge and radiator was low. My oil filler cap had milky sludge under it as well. Continued with oil change and drove again to confirm my diagnosis.

Again my radiator was low and my truck overheated (according to temp gauge, but came good once I ran the heater and drove at highway speed. Recently has become rough on start up for a couple seconds with a passing cloud of light smoke and diesel smell. Oil appears to have increased around my IC pipes. Performance is however still great and no noticeable change.

I have 220,000 odd kms (all mine for historical treatment), NADS completed two years ago by me (EGR block, Dawes set to 15 psi, high flow IC, taipan catch can, Roo chip, Roo exhaust, gauges) and is an '05 GU wagon.

I am thinking head issues or faulty glow plugs, so any help appreciated. Thanks guys.
 

·
Rogue
nissan gu patrol
Joined
·
20,220 Posts
That does sound like a head gasket is gone
 

·
Registered
nissanpatrol
Joined
·
6 Posts
Discussion Starter #3
Thanks HeyHey - appreciated.

'off with the head' it is then. Fingers crossed
 
1 - 3 of 3 Posts
Top